0 Replies Latest reply on Jul 15, 2014 6:55 AM by worriedshrimp

    PS not initializing... could this be a sign-in or Authentication problem...

    worriedshrimp Level 1

      when i turn on my computer i get two windows to choose from one is the Administrator acct and the other is My acct.  the administrator acct was created by adobe tech support in their effort to get my creative cloud ps cc2014 loading. it worked for one week after purchase and installation then quit and hasn't worked since.

       

      when i open windows as Administrator i can load photoshop no problem (this is after all the aforementioned fiddling around with installing/uninstalling ps) it loads all the panels, scripts etc and seems to run fine but i notice that i'm using it 'Not Signed In"

      in the same Administrator acct when i try and load my lightroom it ask me to sign-in registration, lic, etc... i did not

       

      NEXT i restart the computer and open windows in my user acct rather than the administrator acct photoshop will not load correctly however lightroom loads and works fine?! here is an image of ps and the preference panel

       

      cc2014fail.jpg

       

       

       

      so what is going on?... can anyone sus this out for me?

       

      thanks