1 Reply Latest reply on Jul 15, 2014 11:38 AM by JimHess

    how to open a catalog when I can't see the bottom of the open catalog dialog box due to the extra large font size

    shanskan6443 Level 1

      I successfully installed LR 5 with my disk and then in the preferences I clicked on the extra large font size and the box to prompt me on which catalog to open.  After restarting the program the box opened prompting me which catalog to open.  However, now the large font is preventing me from seeing the bottom of the dialog box so I can click open.  I have tried to just double click on the catalog I want to open but nothing happens.  I can't find anywhere visible on the dialog box to enable me to scroll to the bottom of the box (I only see a portion of it) to click open.

       

      I have tried uninstalling the program and then reinstalling it but for some reason the some settings are reappearing in the newly installed version.

       

      Help!!  I really need to open this program up today as I am a photographer and need to work on some photos today.  I have used LR in the past plenty but have never had this issue before (guess I shouldn't have clicked on the extra large fonts!!).  I may need to do a screen share with someone.

       

      I am on a HP laptop.

       

      Any help would be greatly appreciated!!  Thanks!!