0 Replies Latest reply on Jul 16, 2014 8:32 AM by fuvola

    System requirements for ADE 3.0: Mac Os 10.6< or 10.7<?

    fuvola

      The product description of ADE 3.0 states it requires Mac OS 10.6 or later, so I should be fine with my 10.6.8; however, after downloading and installing, when i try to run it a dialog appears saying it requires 10.7 or later, so it can't be run. What now?