7 Replies Latest reply on Jul 17, 2014 8:12 AM by A.T. Romano

    WMV error when attempting to add media.  "Importer reported a generic error"

    slavoie13

      I receive this error "Importer reported a generic error" when attempting to add files for edit.  Has anyone had an issue like this and found a fix?

        • 1. Re: WMV error when attempting to add media.  "Importer reported a generic error"
          John T Smith Adobe Community Professional & MVP

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180

          •You MUST use an account with Administrator Privileges to run Premiere Elements

          •(Doing Run as Administrator http://forums.adobe.com/thread/969395 [says Encore and also for "All" versions of Premiere] will sometimes fix "odd" errors)

          •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 12 with the 12.0.1 update).

          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac"

          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

          •If you are getting error message(s), what is the full text of the error message(s)?

          •What were you doing when the problem occurred?

          •What other software are you running?

          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

          And some other questions...

          •What are you editing, and does your video have a red line over it BEFORE you do any work?

          •Which version of Quicktime do you have installed?

          • 2. Re: WMV error when attempting to add media.  "Importer reported a generic error"
            slavoie13 Level 1

            Hi John,  please see my responses inline below.


            •You MUST use an account with Administrator Privileges to run Premiere Elements

                 Done

            •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 12 with the 12.0.1 update).

                 Running Premiere Elements 12.1

            •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac"

                 Windows 7 OS

            •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?

                 This is my first time using Adobe Premiere Elements

            •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)

                 I just installed the version 12 update, unfortunately the update didn't fix the issue.

            •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.

                 Not an image but a WMV video file

            •If you are getting error message(s), what is the full text of the error message(s)?

                "Importer reported a generic error"

            •What were you doing when the problem occurred?

                 uploading a wmv video to premiere elements

            •What other software are you running?

                 Chrome, outlook,

            •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?

                      16gb RAM and 700 gb free space

            And some other questions...

            •What are you editing, and does your video have a red line over it BEFORE you do any work?

                 WMV video clip, there is no red line over the file

            •Which version of Quicktime do you have installed?

                 Quicktime is not installed

             

            Thanks for the speedy follow-up.


            • 4. Re: WMV error when attempting to add media.  "Importer reported a generic error"
              slavoie13 Level 1

              Thanks John, any other suggestions?  I installed Quicktime and I still receive the same error.

              • 5. Re: WMV error when attempting to add media.  "Importer reported a generic error"
                A.T. Romano Level 7

                slavoie13

                 

                Thank you for the information on your issue that you have supplied so far. The focus needs to be on the properties of the source media

                and how the file is being imported into the project.

                 

                Premiere Elements 12/12.1 on Windows 7 (presumed 64 bit).

                (Please double check to make sure that when you go to Publish+Share/Computer/QuickTime, you have

                presets there and not just blank spaces.)

                 

                What is the source of this .wmv file that you are trying to import into the project and getting the Generic Error message?

                What are the properties of the file..

                Video Compression

                Audio Compression

                Frame Size

                Frame Rate

                Pixel Aspect Ratio

                Duration

                By any chance is this .wmv from a screen capturing program? If so, which one and what settings did you select for the output

                from the screen capturing program?

                 

                How are you importing this .wmv into the project - Add Media/Files and Folders (from the computer hard drive)/Project Assets or other?

                Are you setting the project preset manually for this project or letting the program do it for you?

                 

                The answers should be in those details.

                 

                We will be watching for your reply.

                 

                Thank you.

                 

                ATR

                • 6. Re: WMV error when attempting to add media.  "Importer reported a generic error"
                  slavoie13 Level 1

                  Hello ATR

                   

                  (Please double check to make sure that when you go to Publish+Share/Computer/QuickTime, you have

                  presets there and not just blank spaces.)

                       All of the spaces are populated.

                   

                  What is the source of this .wmv file that you are trying to import into the project and getting the Generic Error message?

                  What are the properties of the file..

                   

                  Video Compression - ???

                  Audio Compression-???

                  Frame Size - 1600 w x 900 h

                  Frame Rate - 29 frames per second

                  Pixel Aspect Ratio

                  Duration - 00:55:20

                   

                  By any chance is this .wmv from a screen capturing program?  This is a meeting the was recorded from Goto Meeting


                  If so, which one and what settings did you select for the output from the screen capturing program? The out put would be the gotomeeting default settings. 

                   

                  How are you importing this .wmv into the project - Add Media/Files and Folders (from the computer hard drive)/Project Assets or other?

                  I am importing via Add Media/Files and Folders from the computer hard drive. I have also tried to drag the file onto the drop files here panel, both result in the same error.

                   

                  Are you setting the project preset manually for this project or letting the program do it for you? Letting the project preset for me.

                   

                  Thanks for the help.

                  • 7. Re: WMV error when attempting to add media.  "Importer reported a generic error"
                    A.T. Romano Level 7

                    slavoe13

                     

                    Thanks for the reply and very helpful details.

                     

                    Your answer appears to target Go To Meeting and use of its proprietary video format (a known issue for video editors, including Premiere Elements). But Go To Meeting offers two choices for its output - one using this proprietary video format and another "standard wmv format". I believe that use of the proprietary video format is the default, and you used that instead of the standard wmv format choice.

                     

                    Online is loaded with conversion details for getting the proprietary video format into a standard wmv format if the recordings have already been made.

                    Here is but one

                    https://vzaar.com/help/kb/encoding-questions/encoding-videos-recorded-from-gotomeeting

                     

                    Please review and consider and then let us know the outcome. Any questions on this or need clarification, please do not hesitate to ask.

                     

                    Thank you.

                     

                    ATR