3 Replies Latest reply on Jul 18, 2014 11:36 AM by Captiv8r

    Is there some new configuration for Design Editor in RH11 that I am missing?

    gfarrell002

      I just upgraded from RH7 to RH11.

      All topics in Design Editor appear as though the style sheet is not applied.

      The Normal style appears as Times New Roman - 12pt font, but it is defined in the style sheet as Arial 10pt.

      Hyperlinks appear in the correct font type, but 12pt instead of 10pt.

      Headings seem to be the only styles that appear correctly.

      When I preview the topic, or view it in a browser, everything looks correct, as it is defined in the style sheet.

      Is there some new setting for Design Editor, like "Ignore part of the style sheet"?

       

      Thanks...

        • 1. Re: Is there some new configuration for Design Editor in RH11 that I am missing?
          RoboColum(n) Level 5

          This sounds like the application of the style sheet has been lost when the project was upgraded. I bet if you right click on a topic and select Topic Properties there will be a "None" value in the Style Sheet field in the Appearance tab.

           

          If you have this issue on multiple topics, you can use the Topics List pod - available from the View > Pods menu item - to multi-select files. From there right click to select the Topic Properties and assign the required CSS file.

          • 2. Re: Is there some new configuration for Design Editor in RH11 that I am missing?
            gfarrell002 Level 1

            Thanks for your response, but a look in the html and the GUI confirms that the correct style sheet is applied. In addition, (from my original post) "When I preview the topic, or view it in a browser, everything looks correct, as it is defined in the style sheet."

            I just noticed that the 'Normal' style as seen in the RH GUI shows "Times New Roman" and 12 pt. even though the P style in the style sheet shows:

            /*Created with Adobe RoboHelp 11.*/

            P {

                font-size: 10.0pt;

                color: #000000;

                background-color: Transparent;

                font-family: Arial, sans-serif;

                margin-top: 5pt;

                margin-bottom: 5pt;

            }

            I simply edited the Normal style in the GUI to the Arial font and size.

            All of the P styles, and all styles based on the P style, changed to the correct font and size.

            The P style in the .css file did not change!

            Another RH bug?

            • 3. Re: Is there some new configuration for Design Editor in RH11 that I am missing?
              Captiv8r Adobe Community Professional & MVP

              Select some of the offending text. Look at the HTML view. See any formatting that may be overriding the CSS?

               

              If you click in the topic so it has focus and you then click View > Zoom... is it set to 100% or something different?

               

              Cheers... Rick