2 Replies Latest reply on Jul 20, 2014 10:57 PM by Arrakis

    duik

    Arrakis Level 1

      Im using duik to rig a puppet and everything has been working perfectly but all of a sudden I cannot create a controller.  I choose my layer hit the controller button but nothing happens.  Its only happening in one particular comp.  I have tried restarting, reset prefs, reinstall duik but no luck. Its impossible for me to move everything to a new comp as I have so many expressions etc linking different comps together.  This is a major pain in the butt.  Anyone know why this might be happening.  
      AECC and Duik 14

        • 1. Re: duik
          Trent Armstrong Level 1

          Have you cleared everything from the previous time you created the controller or set up the IK? I have a feeling that I ran into that before and there was an issue like that. However, it does sound like you may have cleared a bunch of stuff out, so that may not be the issue.

           

          (fingers crossed)

           

          Trent

          • 2. Re: duik
            Arrakis Level 1

            Thanks Trent.  I ended up having to create a whole new comp and move everything to it which was a pain but I couldn't figure out what was going on. Seemed like a bug.