1 Reply Latest reply on Jul 18, 2014 2:04 PM by A.T. Romano

    Time Lapse - Importing 3700 pictures - Blue circle of infinity

    The Dirt Merchant

      Premiere Elements 12 on a Win 7 64bit machine with 12GB RAM with an AMD RADEON HD 5450 (unsure of any further details on video card).

      Having a problem adding the 3700 pictures to the Video1 ribbon.

      I am trying to make a time lapse video (which I have done successfully previously).

      I am importing them as .jpg. Initially I tried using the full size .jpgs straight from my GoPro Hero 3+ Black.

      The pics are available, but once I select them all and drag to Video1, it gives me the blue circle like it is loading...forever.

      I have let it sit for over an hour. Once I try to go to any other application or click on Premiere it whites out and gives me the "...has stopped responding"

      popup. I thought maybe the pictures are too large (I've done a time lapse withe 2700 pics previously with same .jpg size)

      so I downsized the pics to be only 1920 x 1080 pixels (~800k/pic) and tried again. Same deal.

       

      Is there some cache I need to clear out? Or some setting I need to change?

      As I said, I have made several time lapse videos so far and four or five other regular videos w/o issue.

      I'm trying to import the still pictures "Still Image Default Duration" = 1 frames.