0 Replies Latest reply: Jul 20, 2014 12:35 PM by Expirtion RSS

    newest Centos7.0 64 bit can't install AMS5.0.1?

    Expirtion Community Member

      the official says :

       

       

      Adobe Media ServAdobe Media Server 5.0.1 Supported operating systems:

       

      Linux CentOS 5.8 64 bit

      Microsoft® Windows Server® 2008 R2 64 bit

      Red Hat® Enterprise Linux® Server 5.5 64 bit

      Windows 7 64 bit (for Adobe Media Server Starter only)er 5.0.1

       

       

      CentOS7.0 64 bit is a higher version than CentOS 5.8 64 bit . Anyone could  answer me ? Anyone installed CentOS 7.0 64 bit can Install AMS5.0.1?