1 Reply Latest reply on Mar 12, 2016 5:34 PM by jLorenzo

    Lightroom 5.5 is not cataloging all images in some folders

    EJToll Level 1

      Version:

      Lightroom 5.5 CC 2014

       

      System:

      Windows Pro 8.1 R2 64 bit

       

      When I last updated my catalog in Lightroom, I discovered that in at least two folders, Lightroom did not catalog all of the images in the actual folder on my computer. Because of the number of images I have on disk, I don't know how prevalent this problem. I found two folders where only one image was cataloged. One folder had 12 images, the other had over 200 images.

       

      All of the photos are the same format, both the single cataloged image and the uncatalogued images. The are Pentax RAW format (PEF). As far as I can tell, PEF images are cataloged fine in folders I've checked.

       

      Solutions tried:

      Reimporting the entire photo collection to capture "new" images. The missing images display in Windows Explorer and in the Lightroom Import window. However, the images say "This appears to be a duplicate of another image," which is not the case. If I right click, the "Import This" option is grayed out, as are the images themselves.

      I've tried syncing the folder.

      I actually deleted my catalog and re-created a new catalog in a different folder with a different name. This time, the missing images in one of the folders imported, but not the other.

       

      What's the work-around to force an image import?

        • 1. Re: Lightroom 5.5 is not cataloging all images in some folders
          jLorenzo Level 1

          I had a similar issue and what I found out was that the images were already in the catalog, just at a different location.

          To find out while in the import screen and the if the images are un-tickor darken right click on an image and see if it states the image is a duplicate if so that will tell you that you already have the images in  the catalog.

          Go to the location in the catalog or folder where the duplicates are and remove them (the images will still be on the physical drive).

          Re-Import them where you want them to appear.