3 Replies Latest reply on Jul 24, 2014 4:33 PM by m_vargas

    I need Flash 11.4.402.265

    robertpeterson

      Hello,

       

      I was wondering if anyone had version 11.4.402.265 exactly, I don't want any other version. It is because of a teller system that's provided by NCR. We are using the APTRA teller system designed by NCR and I have 11.8.800.94 on this workstation. So I need that specific version (11.4.402.265) and the one that adobe provided was a Mac version, but that will do me no good. This version is required for the program to work. If anyone can help me or at least point me in the right direction for this version, it would be very helpful.

       

      Thank you.