2 Replies Latest reply on Jul 21, 2014 5:41 PM by A.T. Romano

    Why isn't my playback video screen working with my timeline?

    iluvmusiclol

      I am currently working on a video, all it is, is pictures and titles. The first day doing to video everything worked fine, my video playback was working perfectly. Now as I am trying to edit this video, the video playback won't show me the video. If I can't see what's going on with the video, then I can't make edits, add effects, etc. Does anyone know how to fix the video playback? By the way, the video is rendered, I can see the pictures in the video, and the timeline will show that it is playing.

        • 1. Re: Why isn't my playback video screen working with my timeline?
          John T Smith Adobe Community Professional & MVP

          From the Premiere Elements Information FAQ http://forums.adobe.com/thread/1042180
          •You MUST use an account with Administrator Privileges to run Premiere Elements
          •(Doing Run as Administrator http://forums.adobe.com/thread/969395 [says Encore and also for "All" versions of Premiere] will sometimes fix "odd" errors)
          •What version of Premiere Elements? Include the minor version number (e.g., Premiere Elements 12 with the 12.0.1 update).
          •What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac"
          •Has this ever worked before?  If so, do you recall any changes you made to Premiere Elements, such as adding Plug-ins, brushes, etc.?  Did you make any changes to your system, such as updating hardware, printers or drivers; or installing/uninstalling any programs?
          •Have you installed any recent program or OS updates? (If not, you should. They fix a lot of problems.)
          •What kind(s) of image file(s)? When talking about camera raw files, include the model of camera.
          •If you are getting error message(s), what is the full text of the error message(s)?
          •What were you doing when the problem occurred?
          •What other software are you running?
          •Tell us about your computer hardware. How much RAM is installed?  How much free space is on your system (C:) drive?
          And some other questions...
          •What are you editing, and does your video have a red line over it BEFORE you do any work?
          •Which version of Quicktime do you have installed?

          •What is your exact brand/model graphics adapter (ATI or nVidia or ???)
          •What is your exact graphics adapter driver version?
          •Have you gone to the vendor web site to check for a newer driver?
          •For Windows, do NOT rely on Windows Update to have current driver information
          •-you need to go direct to the vendor web site and check updates for yourself
          •ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool
          •nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
          •IF you have Premiere Elements version 10 and an nVidia card
          •nVidia Driver Rollback PreElements-10 http://forums.adobe.com/thread/1317675

          • 2. Re: Why isn't my playback video screen working with my timeline?
            A.T. Romano Level 7

            iluvmusiclol

             

            First, what version of Premiere Elements are you using and on what computer operating system is it running?

            What video card/graphics card does your computer use? Is the driver version up to date?

             

            What is the content on the Timeline of the project - photos and titles (nothing else, like video files)? If that is the case, where

            did the titles come from - the Titler of the program or some place else? For the photos, how many of them are there and what

            are their pixel dimensions.

             

            What have you set for the project preset for this project?

            (See Edit Menu/Project Settings/General and the readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio

            even if they look grayed out.)

             

            How much content did you add going from day 1 to the time you ran into the problems in subsequent day with editing and no

            video in the Edit area monitor?

             

            What do your computer resources look like in the way of installed and available RAM and free hard drive space?

             

            Do you have the latest version of QuickTime installed on this computer with your version of Premiere Elements?

             

            Let us start here and then customize the troubleshooting to the actual details of your situation.

             

            Thank you.

             

            ATR