2 Replies Latest reply on Jul 22, 2014 5:29 AM by Moorey

    HELP PLEASE!!! Develop Module asks me to renew my membership!!

    Moorey

      Hi

       

      I have opened my develop module on my Mac and the message "Develop module is disabled, please renew your membership to reactivate the develop module" appears.

       

      I have looked through the trouble shooting page and tried logging out and back in, making sure my two cache folders all have the read/write settings and it still isn't working but strangely enough it is working fine on my macbook!! I have phoned Adobe and spoke to a man that was going to call me back in half an hour............. that was 2 hours ago!!!!! I have just phoned again and been told they will ring back within 15 minutes but something tells they won't and is why I am asking here! The first phone call I had with adobe he said he wanted to access part of my mac or something along those lines to try and fix the problem from his end. I couldn't understand him very well as the call centre seems to be full of people that do not speak very good English as every time I have to ring adobe I have had the same problem! Please help me as I feel I have exhausted every angle!

       

      Thank You

        • 1. Re: HELP PLEASE!!! Develop Module asks me to renew my membership!!
          ibarrien Adobe Employee

          Hi,

           

          Which version of Lightroom are you using?

          Have you always experienced this issue or did it use to work on that machine?

          Are you signed in as a paying subscriber in the Creative Cloud desktop application?

           

          Have you tried to upgrade from an earlier version?

           

          Thanks,

          Ignacio

          • 2. Re: HELP PLEASE!!! Develop Module asks me to renew my membership!!
            Moorey Level 1

            Hi Ignacio

             

            Many thanks for the reply. I have just got off the phone with someone at adobe and the problem has now been fixed. I was put on hold for a couple minutes and then told to sign out and back in to my account and reopen LR and even though I had already tried that (3 times), whatever the man did it worked.

             

            Just in case you were still interested in case it can help for future reference, it was LR V5.5, yes I am always signed in to CC desktop app and I have been subscribed to the photography package since February and have never had an issue like this before. He did tell me that it will never happen again whatever he did so here's hoping.

             

            Thanks again

             

            Ian