3 Replies Latest reply on Jul 22, 2014 8:22 AM by BobLevine

    Why doesn't my cursor change when I click the selection tool?

    Donna.Askins

      When I open any file, the object -- in this case, an image -- is already selected.


      I want to enlarge the image so I click the buttons to do that. Normally I would pick 125% or 150%, but the dropdown menu does not open. I tried clicking the up arrow/down arrow buttons. Nothing happened. I tried double-clicking on the numbers to type a percentage; tiny blue horizontal bars appear on either side of the default "100" as if the machine is trying to highlight the number, but can't.


      I click the Text tool, get the I-beam, and can click in a text box.


      After all that, I click the selection tool. Nothing happens. My cursor is an I-beam. I cannot change it to anything else.


      I have installed and uninstalled InDesign several times in an effort to correct this and related problems.

      1. Installed from media -- original disks -- encountered problem -- uninstalled & reinstalled -- problem not solved.
      2. Downloaded installation files from Adobe. Same result.
      3. Uninstalled & reinstalled InDesign only. Still no go.
      4. Reimaged computer back to factory settings, created desktop installation point for CS4, installed CS4 from there. Still no go.


      Is it possible that there is some kind of incompatibility between CS4 and my computer? It is a new (one week old) Acer Travelmate laptop. Got it from TigerDirect, a trustworthy merchant.


      My OS is Windows 7, but this shouldn't be a problem; CS4 runs fine with Windows 7 on another computer in my house (which, unfortunately, is occupied most of the time, or I would use that).


      Any ideas at all?


      Please help. I have a project deadline coming up and really need this particular computer to work.


      Thank you thank you thank you.