1 Reply Latest reply on Jul 22, 2014 6:42 PM by Carl Sun

    the extension cannot be installed, it requires illustrator

    dreulet123

      I installed Adobe Extension Manager and enable Exchange and followed the directions from the website page: http://pazzles.com/support/electronic-cutters/inspiration/illustrator-plugin/ to try to apply a plug-in for this die-cutter machine I purchased. When I double click the pazzlescutcontrol_csxx file, Adobe Exchange pops up and I get the error "The extension cannot be installed, it requires Illustrator." But like I said, I already have Illustrator through Adobe Creative Cloud.  I've search on this forum and through Google, so I may have overlooked the answer to this, but I didn't see anything.  I'm not sure what I need to do to fix this/make this work.  I'm also posting this in the company Pazzle's forums, but I wasn't sure if anyone else has had a similar problem.  Thanks in advance!