1 Reply Latest reply on Jul 24, 2014 7:07 AM by amorton12

    LR 5.5 - Cannot export/publish to HDD or Flickr from video frame capture - "An internal error has occurred: assertion failed"

    amorton12

      Basically as the title states, I cannot publish a set of photos that originated as video frame captures, whether to my hard drive or using a service plugin for Flickr. I have tried multiple publish service plugins for Flickr and everything fails precisely the same way. This only happens when I add photos to the collection that are JPG's derived from video, and it only started doing this recently. I have other frame captures that I uploaded just fine, but it appears that nothing from the set I worked on the other day wants to upload. Other NEF-derived photos from the same set work just fine.

       

      All I get is a Warning dialog stating that an error has occurred while the main dialog stops on "Preparing to export...", then it kicks me back with no action taken when I click OK. The status in the upper left says "Updating Published Collections". If I remove the new frame capture photo, it works fine, but as soon as I add one to the collection, it fails to publish.

       

      I updated from 5.4 to 5.5, tried new publish plugins, completely removed and recreated my local profile, reimported my catalog, all to no avail. Everything worked fine two days ago, then when I went to upload my latest edits yesterday, I started receiving the error and have had no luck fixing it.

       

      I used debugView to capture a log as the error occurred, so I can provide that for a developer or support contact if required.

       

      EDIT: I just tried choosing some different photos in the set, and most appear to work, so it is just some particular images that it does not like. I will try to narrow it down.

       

      Message was edited by: Andrew Morton