1 Reply Latest reply on Jul 25, 2014 2:18 AM by Peter Spier

    InDesign CS5.5 crashes on load

    padose007

      All I get is an error while InDesign is loading the plugins. It says that documentUI.plugin not being valid, but then in the very next popup, it says it's required and must be installed. I have no idea what to do. Any help? My CD drive doesn't work so uninstalling isn't really an option either. Screen shot 2014-07-24 at 10.57.53 PM.pngScreen shot 2014-07-24 at 10.58.55 PM.png