1 Reply Latest reply on Jul 25, 2014 10:25 AM by jeromiec83223024

    Face book games not working with version of Adobe Flash

    Kaybert Level 1

      Face book gave me an error message you need to upgrade your flash player. Said I needed version 11.1 or higher. I have uninstalled and have version 14. What do I need to do to get my games to play as have higher version? Thanks!