1 Reply Latest reply on Jul 27, 2014 10:32 AM by A.T. Romano

    Premiere Elements 9 Not Displaying Project

    AlexSanc

      Whenever I try to open my version of Premiere Elements 9, there is nothing to view. The same happens for any new projects that I would like to create. See the picture below for an example. Can someone please advise me on the problem and how to fix it?

       

      Problem.jpg

       

      Thanks.

        • 1. Re: Premiere Elements 9 Not Displaying Project
          A.T. Romano Level 7

          alexsanc

           

          What computer operating system are you running Premiere Elements 9 and are you running the 9.0.1 Update version of the program?

          When did this problem start? Is this "it worked before but not now" or "it never worked before"?

           

          Have you double checked to determine if the problem exists with and without the antivirus program disabled?

           

          How are you getting to the view that you display in the screenshot?

          a. Have you set the project preset in the new project dialog, clicked OK, wait for the workspace to open, and get only what is shown in

          that screenshot?

          or

          b. Other

           

          The usual drill questions:

          a. Latest version of QuickTime installed on computer with Premiere Elements 9.0/9.0.1?

          b. Working from User Account with Administrative Privileges and Run As Administrator application applied?

          c. Video card/graphics card driver up to date according to the web site of the manufacturer of the card or the manufacturer of the computer?

           

          We can talk about deleting the Adobe Premiere Elements Prefs file and, if necessary, the whole 9.0 Folder in which it exists. But, for now, let us

          gather the information requested above. I will post the How To for this approach next. This may come to uninstall/ccleaner run through/reinstall.

           

          We will be watching for your reply.

           

          Thank you.

           

          ATR