1 Reply Latest reply on Jul 28, 2014 12:02 AM by Mylenium

    After effects cc RAM preview problem

    itshazey

      I recently bought a new rig 

       

      i7 4790K running at stock
      8gb 1866mhz corsair vengeance pro ram 2x4gb
      EVGA GTX 770 2gb superclocked
      WD Black 1TB 7200rpm
      Samsung 840 Pro 128gb
      Asus Z97-PRO motherboard

       

      I run AE and open a file and import my clip (59.94fps) and add twixtor and then hit ram preview to see if all is good and it either takes a little bit longer than it should
      or it would say "Rendering frame switching to foreground" When this happens all seems ok but after the preview I can not scroll through the timeline without lag and pixelation again like as if I havnt hit the ram preview. So it would have the green bar above the clips showing for the ram preview but once the preview is over I can scroll through the timeline for a second then the green bar goes away. I know that the pixelation is due to adaptive resolution
      but I have tried changing that to "fast draft" and the pixelation stops but still struggle to view in timeline. I have the preview resolution set to third or quarter.
      I thought that getting higher clocked ram would solve the problem atleast a little more. But not to much. So my main question is what am I doing wrong? Or how can I correctly setup AE or my computer to handle this?

       

      The main clip is actually 200fps but I go to File>Interperate footage>Main>Conform to framerate
      Changing it from 200fps to 59.94.
      My main frustration is I see videos of the kinds of clips I'm editing posted by kids that edited them and I think theres no way they have a pc as expensive as mine that would allow them to edit these clips. So Its gotta be something I'm doing wrong.

       

      Thank you to anyone that helps so much!

        • 1. Re: After effects cc RAM preview problem
          Mylenium Most Valuable Participant

          Well, for starters, turn off MP rendering. That warning during RAM previews is a clear indication that you are using it and well, with just 8GB RAM it doesn't exactly make sense. The rest is too vague since you haven't provided any proper details about your source file, but suffice it to say that temporal mangling of any kind can have weird effects, even more so if your source files are compressed. Therefore the pertinent thing to do first would be to convert your file to an uncompressed intermediate format, including conforming it to your target framerate. In addition you may simply consider not using any fast previews or the disk cache at all. It is known to be flaky with temporal plug-ins. set your comp to Final quality to enforce software mode rendering.

           

          Mylenium