1 Reply Latest reply on Jul 29, 2014 11:16 PM by Mylenium

    I currently have a mac osx, and my CC keeps coming saying its expired, when it should be running the CS6 design standard.  So how do I get my platform to use the CS6 as my default instead of the CC one.

    zurrenity

      I currently have a mac osx, and my CC keeps coming saying its expired, when it should be running the CS6 design standard.  So how do I get my platform to use the CS6 as my default instead of the CC one.