2 Replies Latest reply on Jul 30, 2014 7:49 AM by echidnacherith

    RAM preview audio will not play through bluetooth headphones

    echidnacherith

      I am using bluetooth headphones (Jaybird Freedom Sprint) to try and edit audio/video in after effects. However, when I go to Preferences>Audio Output Mapping and choose "Freedom Sprint" and click OK, close the preference window, and it will automatically go back to the default "Built in Output" when I open it back up. It will only play the sound through the Mac Pro tower I am using. Is there a way to get the headphone option output to stay permanently?? Is there a reason why it is not staying selected?  Another thing I forgot to mention is that all other sounds work (like iTunes, volume up/down) through the headphones except for the audio RAM preview in After Effects. How can I disable the audio from playing through the tower? Very frustrating!

       

      BTW - the only time headphones actually work is when they are plugged into the tower. These ones obviously can't be plugged in.

       

      Thanks! (Screenshots provided for help)

       

      Screen Shot 2014-07-30 at 10.23.14 AM.pngScreen Shot 2014-07-30 at 10.23.02 AM.png