1 Reply Latest reply on Jul 31, 2014 4:38 PM by Gregg Mack

    Problem updating Lightroom?

    cajunautodealer

      I just tried to update Lightroom from the Creative Cloud updater. The updater only offered to install Lightroom 5, not update.  Now when I try to open Lightroom by clicking on the icon nothing happens.  I had the same problem when first updating at the time of the initial release of Photoshop 2014.  At that time I had to manually install Lightroom 5.

        • 1. Re: Problem updating Lightroom?
          Gregg Mack

          Before I installed LR 5.6, I took the opportunity to uninstall PS CC (it was just hanging around unused, as I was using PS CC 2014). To do so, I uninstalled PS CC (and deleted that version's preferences), PS CC 2014 (kept its preferences), Bridge CC (kept its preferences) and LR 5.5. I used Creative Cloud to install PS CC 2014, Bridge CC, and LR 5.6. PS and Bridge installed and operated exactly as expected. LR 5.6 appeared to install as it should, but double-clicking the icon on the desktop would not open the program - exactly as you describe.

           

          I downloaded the stand-alone installer for LR 5.6 and launched it. I was offered the opportunity to Repair or Uninstall LR 5.6. I chose Repair, but sadly that didn't improve the situation any. I then used Windows 7 Control Panel to uninstall LR 5.6, and rebooted the PC. Finally, I ran the stand-alone LR 5.6 installer, and everything now operates as it should - for me.