1 Reply Latest reply on Aug 1, 2014 5:42 AM by Hal P Anderson

    Catalog too new

    Nickelle

      I loaded LR 5 onto a new computer and did the update to 5.6.  When I try to open my catalogs it gives me an error message that says "Catalog too new for this version of LR".  Any suggestions as to how to fix this?

        • 1. Re: Catalog too new
          Hal P Anderson Level 6

          You likely aren't running the version of Lightroom that you think you are. Go to menu item Help/About Lightroom and see what LR says its version is. If it's version 4 or before, you'll have to find where you installed version 5 and run that version.

           

          Hal