1 Reply Latest reply on Nov 8, 2014 11:51 AM by th1nkd1ff3r3nt

    InDesign CS5 hangs when conecting to network volume

    th1nkd1ff3r3nt

      Not sure if this is an InDesign issue or Mavericks problem, so I’ve posted here and there.

       

      This problem only happens with InDesign if I have our file server connected (a share point on another mac running 10.5.8). If it is unmounted all works as it should.

       

      Setup: Mid 2010 Mac Mini 2.4 Core 2 Duo with 8gb ram

       

      I have:

      Trashed various InDesign pref files

      Reinstalled mavericks via the recovery partition and it’s on 10.9.4 with everything updated

      Uninstalled InDesign using their own uninstaller - checked the included all prefs option

      Reinstalled InDesign and updated it to 7.0.4 (CS5)

      I then Repaired Permissions and ran maintenance scripts too.

      Restarted

      ... still have the issue.

       

       

      This is what happens if the network volume is mounted and I’m connect (as Guest):

       

      InDesign will load

      I can create a new blank .indd and save it

      I can open that blank .indd

      I can open that blank .indd if it includes just text

      I can open that blank .indd if it includes just text and images (not located on the network volume)

       

      If I open that blank .indd and it includes images that a located on the network volume or any pre-existing .indd which have images from the network volume InDesign hangs once the open dialogue box closes, after a force quite an .idlk file is left behind in the finder.

       

      If I place/insert an image, the Place dialogue box opens and I can access the desktop & the documents folder via the sidebar and place/insert images from there into the document. But InDesign will hang if I select the Users Home folder,  the Dropbox folder or any folder from the file server.

       

      As I said this only happens in InDesign, Illustrator and Photoshop can open files from the network volume to their hearts content without issue.

       

       

       

      Console log:

       

      When I open the open or save dialogue in InDesign I get the following looped in the console – it will only stop looping those lines once I quite InDesign.

       

      01/08/2014 17:04:25.000 kernel[0]: ASP_TCP Disconnect: triggering reconnect by bumping reconnTrigger from curr value 632 [this number increases by 1 on each loop] on so 0xffffff801c71db28

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  doing reconnect on /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  posting to KEA EINPROGRESS for /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  Max reconnect time: 30 secs, Connect timeout: 15 secs for /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  connect to the server /Volumes/file_server_raid

      01/08/2014 17:04:25.536 KernelEventAgent[50]: tid 54485244 received event(s) VQ_NOTRESP (1)

      01/08/2014 17:04:25.537 KernelEventAgent[50]: tid 54485244 type 'afpfs', mounted on '/Volumes/file_server_raid', from '//;AUTH=No%20User%20Authent@Server._afpovertcp._tcp.local/file_server_raid', not responding

      01/08/2014 17:04:25.538 KernelEventAgent[50]: tid 54485244 found 1 filesystem(s) with problem(s)

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  Logging in with uam 1 /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  Restoring session /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  Primary Reconnect failed 5 on /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  trying Secondary Reconnect on /Volumes/file_server_raid

      01/08/2014 17:04:25.000 kernel[0]: AFP_VFS afpfs_DoReconnect:  get the reconnect token

      01/08/2014 17:04:25.542 KernelEventAgent[50]: tid 54485244 received event(s) VQ_NOTRESP (1)

       

       

      Clearly InDesign does not like the network volume attached or there is some sort of permissions problem going on, I have no idea why this is happening, other machines running Mavericks and InDesign 7.0.4 have no issues.