1 Reply Latest reply on Aug 23, 2014 3:18 PM by Pythava

    Can't connect to network drive

    Pythava

      So I recently installed Lightroom (4.4) on a Windows 8.1 machine. I had previously used Lightroom on OS X, storing the photos on a NAS and the catalog locally.

       

      I copied over the catalog from the Mac and opened it in Lightroom on Windows and everything seemed to be in order, the photos showed up and ratings, names, adjustments, etc. are all in order except for one thing: the files. All the photos were "missing". So I went to locate the missing folder on the NAS (which is fully functioning - Windows explorer can read/write everything on it) and selected the folder. The window closes but nothing happens, and everything is still marked as missing.

       

      To troubleshoot this I tried restarting Lightroom and creating a new catalog to import the photos (metadata is stored on xmp). I'm able to hit the + and select "Add network Volume" and go as far as locating the folder with photos, but when I hit OK I get the error: Unexpected error performing command: bad argument #1 to 'pathIsOnNetworkVolume' (string expected, got nil)

      Screenshot (1).png

       

      I tried Googling the error and variations of it, but got absolutely nothing. I'm afraid this is something that hasn't been encountered before?

       

      Thanks,

      -Conrad