8 Replies Latest reply on Aug 6, 2014 10:33 AM by A.T. Romano

    I have no image. Can anyone help? (Adobe premiere elements 12)

    madeliefje006

      My sound in okay, my drivers are okay. But I have always a black window. When I click on the screen, I see picture, but when I play the timeline, it's black again. What's the problem?


      My computer:

      windows 8, AMD radeon, A10, quad-core

        • 1. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
          A.T. Romano Level 7

          madeliefje006

           

          This is not Adobe. Just user to user. So there is no instantaneous reply generated. But we try to respond to each thread as soon as possible if we have something to contribute. Duplicate threads are confusing to the person who posts them as well as the to the people who try to respond. Consequently, a moderator should be closing and deleting the duplicate that you just posted.

           

          Premiere Elements 12 on Windows 8 64 bit.

           

          1. What are the properties of what you are putting on the Expert workspace Timeline? Brand/mode/settings for the camera that recorded the video would be the start.

          Video compression

          Audio compression

          Frame size

          Frame rate

          Interlaced or Progress

          File extension

          Pixel aspect ratio

           

          2. What is the project preset that you or the project is selecting to match the properties of your source video? (See Edit Menu/Project Settings/General and the readings for Editing Mode, Timebase, Frame Size, Pixel Aspect Ratio.)

           

          3. Is your ADM Radeon A10 driver version up to date according to the web site of the card?

           

          4. Is this issue the kind "it worked before but not now" or "it never worked before"?

           

          Let us start here and then decide what next based on the details in your reply.

           

          Thank you.

           

          ATR

          • 2. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
            madeliefje006 Level 1

            Hello AT Romano,

             

            1. I have a Panasonic NV-GS330. I work with DV-tapes. And converts them to an avi file.Is this the answer on you're question?

            2. Timebase: 25 frames/sec, frame size 720 horizontal and 576 vertical, Pixel aspect: D1/DV PAL 16:9

            3. My driver is up to date

            4. When I just installed Elements, the picture was black. Then suddenly it was oke for a few hours, but most of the time it don't work.


             

            • 3. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
              A.T. Romano Level 7

              madeliefje006

               

              Thank you for your reply with supplemental details of your issue

               

              Given Premiere Elements 12 Windows 8 64 bit with project preset = PAL DV Widescreen. (Your report in post numbered 2 supports that.)

               

              Then.

               

              Given you have a miniDV camcorder....are you doing DV 16:9 data capture firewire into the Premiere Elements 12 Capture Windows to put the DV data on the project's Timeline as DV AVI 16:9?

               

              I am asking that to rule out the possibility that you are working with DV AVI Type 1, instead of 2, in Premiere Elements. If Type 1, then we need to explore

              a. changing the miniDV camcorder settings

              or

              b. converting DV AVI Type 1 into Type 2 with a free program such as DVDate at some stage before Premiere Elements is introduced into all this.

               

              If a DV data capture into Premiere Elements Capture Windows is involved, does the miniDV camcorder stay connected to the computer as your process your Timeline?

               

              Please go over the following check list...

              a. Do you have the latest version of QuickTime installed on your computer with Premiere Elements 12?

              b. Are you running the program from a User Account with Administrative Privileges and have applied Run As Administrator to the program's desktop icon?

              c. If you right click the Edit area monitor and select Playback Settings, does it make a difference to the issue if the set is for Automatic or Highest?

              Are you working from a single or dual monitor setup?

              d. Does the problem exist with and without the antivirus disabled?

              e. What was the reply to the previously asked "Is this issue the kind "it worked before but not now" or "it never worked before"?

              Can we assumed that this is your first use of the program after its installation?

              f. If you use other than your DV AVI files, such as a series of jpeg photos or a different formatted video, do the same problems exist?

               

              We could look at deleting the Adobe Premiere Elements Prefs file or the whole 12.0 Folder in which it exists, but for now let us factor in or out any or all of the above.

               

              Thank you.

               

              ATR

              • 4. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
                madeliefje006 Level 1

                Hello Romano,

                 

                the DV data I first convert with 'sweetmovielife', that is a program from Panasonic to capture you're video to a Avi file. And than I place this video on the timeline in premiere elements. So, there is no video connection between elements and my camera.

                 

                Answers on you're questions:

                a. yes

                b. I'm the administrator

                c. No + a single

                d. Still exist

                e. When I just installed Elements, I had also a black image. Then a friend of mine moved some setting, without knowing what he was doing, but I had all of a sudden image for a few hours. Than I closed the programme and the next day my image was black again. Luckily my project was finished and I burned the movie to a DVD and on the DVD the image was perfect.

                f. Yes, also with jpeg photos.


                Thanks for the help Romano. I would not know what to do.

                • 5. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
                  madeliefje006 Level 1

                  Oooh, on the left bottom of the program their is an exclamation mark, when I click on it, they say: "there is an inconsistency in the file structure Karsten_01.avi determined by the import function. Reading and writing the metadata on this file (XMP) is disabled.

                  • 6. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
                    A.T. Romano Level 7

                    madeliefje006

                     

                    Thanks for the replies.

                     

                    Question...Did you determine that your have DV AVI Type 2 on your Premiere Elements 12 Windows Timeline?

                     

                    Please download and install the free GSpot codec utility, and then tell us what the readouts are for:

                    Video Name, Codec, and Status

                    Audio, Codec, and Status

                    and, very importantly, in the Container area of the dialog, what it show for the file being DV AVI Type 1 versus DV AVI Type 2.

                    GSpot Codec Information Appliance

                     

                    Type2.JPG

                    Thanks.

                     

                    ATR

                    • 7. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
                      madeliefje006 Level 1

                      Hello Romano,

                       

                      I can't change the setting D1/DV PAL:

                      printscreen adobe.jpg

                       

                      I tried to load another movie (with wmv.) And also no image. I'm tired of this problem.I'm going to throw off adobe and then reinstall. What do you think?

                       

                       


                      • 8. Re: I have no image. Can anyone help? (Adobe premiere elements 12)
                        A.T. Romano Level 7

                        madeliefje006

                         

                        Before you uninstall/reinstall the program, could you get the information

                        a. GSpot readout for Video Name Codec Status, Audio Codec and Status, as well as the Container information. Please see post numbered 6.

                        b. Please delete the BadDrivers.txt file

                        Local Disk C

                        Program Data

                        Adobe

                        Premiere Elements

                        in the Premiere Elements Folder is the BadDrivers.txt file that you delete. In that Premiere Elements Folder are folders besides the lone BadDrivers.txt file.

                        You want only the BadDrivers.txt file in the Premiere Elements Folder and nothing in the folders in the Premiere Elements Folder.

                        Bad.JPG

                         

                        If none of the above gets us to a solution, then

                        1. Deactivate, from within the project...Help Menu/Sign Out. Close out of there.

                        2. Uninstall, usual Control Panel/Programs way

                        3. free ccleaner run through (regular cleaner and registry cleaner parts)

                        https://www.piriform.com/ccleaner/download

                        4. Reinstall with anti-virus and firewall(s) disabled.

                         

                        We will be watching for further developments when your schedule permits.

                         

                        Thank you for all the follow ups. Much appreciated.

                         

                        ATR