1 Reply Latest reply on Jul 13, 2007 10:06 AM by gariond

    Can't get my projector folder paths straight.

    onostuff Level 1
      I have a project in which I have a menu screen calling out swf's in a sub folder. These swfs also have progressive flvs associated with them. I will building projector files to deliver the project. I am having problems getting back to my menu screen after playing the video when I build my projectors and exe versions.
      My structure is:

      ProjectFolder
      menu.swf -in which I have a button that is:
      ----
      on (release) {
      loadMovieNum ("./videofolder/Movie.swf", 0);
      }

      ---
      videofolder
      Movie.swf - in which I have a return button to the menu.swf (which is up a level)
      ---
      on (release) {
      loadMovieNum("../ProjectFolder/menu.swf", 0);
      }
      ---
      movie.flv


      The above is working on my Mac; but when I try to build projectors, I can get down to the Movie.swf level, but cant get back up to my "menu.swf" file. I have tried a number of ways, including using colons for the Mac projector, but can't get it to work.

      ProjectFolder
      menu projector -in which I have a button that is:
      ----
      on (release) {
      loadMovieNum ("./videofolder/Movie.swf", 0);
      }
      --- videofolder
      Movie.swf - in which I have a return button to the menu.swf (which is up a level)
      ---
      on (release) {
      loadMovieNum(":ProjectFolder:menu projector", 0);
      }
      ---

      I'd also like to see how it should be for a window .exe file, if the code is different.

      This is probably pretty basic, but I'm not getting it.

      thanks
      Patrick