5 Replies Latest reply on Oct 27, 2014 8:11 PM by jkivett

    Issues importing d610 files onto Lightroom 5.6

    bearenikon

      I keep getting an error message stating "files were not imported because they could not be read."

       

      I am using:

      1. Nikon D610 RAW files

      2. Lightroom 5.6 (The problem was there 5.5, thought updating would help, has not)

      3. Windows 7

      4. SD Card Reader (I have used several different card readers, with a combination of several different cables)

      5. SD Cards (I have also tried several different SD cards, no difference)

       

      This problem appeared right out of the blue, one day I was able to import just fine and the next day I wasn't able to. When I work on my school's Mac Lightrooms I don't have this problem. When I connect the card, it appears in the import dialogue, and shows me all the files within the cards, also shows which files are already in the catalogue and which are not; but when I hit import, it says Lightroom cannot read any of the files. Is anyone else having this same issue? Please help!

        • 1. Re: Issues importing d610 files onto Lightroom 5.6
          jkivett

          I read your problem and wish I had a solution, because, other than the fact that you have Win 7 and I am using Win 8.1, I experienced the EXACT same symptoms.  I owned a copy of Student and Teacher Photoshop CS5 and Lightroom 5.  I have imported thousands of images from my Nikon D610 using a SanDisk 32GB 95mb/s SD card without any issues.  Then, just out of the blue I had the exact same symptoms and error messages.  I tried reinstalling the software and that did not help.  I could not even pull up images with Nikon NX2.  So I purchased Photoshop CC and that solved my Photoshop issue, but Lightroom 5.6 still will not allow me to import from the card or any images that I transferred from the card to my desktop.  It is very frustrating.  Could someone please help.  I really rely on Lightroom and I am very bummed that I cannot transfer images.  I can use the images that I have previously transferred to Lightroom using the same card and camera, but it says it cannot read the images on my card.  My buddy who has a Mac and the same software is able to read the images on the SD card and my new Photoshop CC can read the images from my card, but Lightroom 5.6 cannot.

          • 2. Re: Issues importing d610 files onto Lightroom 5.6
            dj_paige Level 9

            You do not have write permission to the destination folder,  possibly because the destination folder accidentally changed. Either change the permissions on the folder Lightroom is trying to write to,  or change the folder back to what it was when it was working properly.

            • 3. Re: Issues importing d610 files onto Lightroom 5.6
              jkivett Level 1

              Thank you very much.  I will try that tomorrow and get back to you.

              • 4. Re: Issues importing d610 files onto Lightroom 5.6
                jkivett Level 1

                Another weird symptom that continues to occur is this:  Each time I start LR5.6 to transfer my NEF images from my SD card, I get the message stated in the above thread entry that you previously responded to dj_paige, but if I pull out the SD card and then reinsert it back in to the computer with LR still running from my previous attempt, I get an error message that states, "The Lightroom Catalog named "Lightroom 5 Catalog" cannot be opened because another application already has it opened.  Quit the other copy of Lightroom before trying to launch."  And the buttons at the bottom of the error box let me either: Choose a different catalog, Continue, or Exit.    Now, I will tell you that this will occur even after a fresh reboot of my computer.  No other copy of Lightroom is running other than the one that I originally ran.  Is this a symptom of the same problem?  Any help would be much appreciated. 

                • 5. Re: Issues importing d610 files onto Lightroom 5.6
                  jkivett Level 1

                  Well, you are a genius!!  That was the problem.  Pretty simple little hack to fix.  Kind of complicated in that I don't think I could detail all the steps I took to get to the correct folder and fix it, but there was a weird user with read only type permissions and mine and the my admin user as well.  The weird old user name was about 20 or 30 jumbled characters long and I basically deleted that user permission profile completely from the most recent version of the "Lightroom 5 Catalog", then a box came up telling me that I would not have access to the folder until I allowed admin priviledges to the folder or something like that and then asked me if I wanted to consent to do so...which I did....and voila!!  It worked.  Now, I can say that even though I chose the most recent Catalogue, I was missing some 500 photos in Lightroom (which of course were still on my hard drive, but Lightroom lost them somehow.  So, I simply chose my picture folder to import pics from and they reappeared and I can now import photos like nothing ever happened.  THANK YOU SO MUCH WHOEVER YOU ARE.  I REALLY APPECIATE YOU TAKING THE TIME TO HEAD ME IN THE RIGHT DIRECTION.