1 Reply Latest reply on Aug 5, 2014 12:48 PM by A.T. Romano

    Premier Elements not uploading in HD?

    Sazzx636r

      Why does my Premier Elements not upload to Facebook or Youtube in HD? It gives you the options to upload in HD or SD but both options seem to be the same. I physically have to go to Facebook and click the HD button in the bottom of the video, which I suppose is fine for me, but it not when friends or family don't think of pressing the button. It pays back in HD through Elements but no where else.

        • 1. Re: Premier Elements not uploading in HD?
          A.T. Romano Level 7

          Sazzx636r

           

          What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What is your project preset? (Edit Menu/Project Settings/General)

           

          And what are the properties of your source media on the Timeline? Are you or the program setting the project preset to match the properties of the source media? What is the estimated file size and duration of the upload as shown in the export area dialog?

           

          If you set for a HD upload to YouTube or Facebook from within Premiere Elements upload to these programs, then that is what you

          are uploading. What happens to your upload afterward is at the hands of the YouTube and Facebook conversion processing.

          Have you seen the YouTube document on Advanced Encoding Settings?

           

          Are you getting hung up on the Quality Settings at YouTube - 1080p ------144p, Auto. Those are automatically set by YouTube and have nothing to do with Premiere Elements directive or misdirective.

           

          Please supply details of your issue, and we will be glad to work through the issue with you.

           

          Thanks.

           

          ATR