1 Reply Latest reply on Apr 18, 2007 8:01 AM by CatBandit

    Cannot Record Audio

    ConsMom
      I cannot get my microphone to calibrate on Captivate2. It worked fine on Captivate. The microphones (I tried 2) are working through my PC, but do not seem to be reaching Captivate2. My Tech SUpport spent 30 minutes here checking all the input/output and hardare diagnostics - we cannot figure out why I can't record audio.
        • 1. Re: Cannot Record Audio
          CatBandit Level 3
          Hi ConsMom,
          Welcome to the User Community!

          Have you checked the MIC with other applications to be sure it is "turned on" or plugged in properly? Windows "Sound Recorder" is a good app to do a trial run:
          (Start > All Programs > Accessories > Entertaiment > Sound Recorder)

          Beyond that, Occam's Razor says to look to the most obvious solution first. I had the same problem recently and found it was simply the result of dust or corrosion on the plug itself, preventing a good electrical connection when it was plugged in. I finally fixed the issue by pulling the plug out and using a contact cleaner on both sides (male and female) of the connection ... electrical contact cleaner comes in a spray can to get into those hard-to-reach places, and can be found in most electronics repair or home entertainment stores for a a couple of bucks (you can save by using isopropol alcohol and apply it with a cottom swab - be careful as it is highly flammable - put that cigarette out first.

          Also triple -check to be sure you are using the MIC port, not the Line-In. I hope there is something in here that is of help to you.
          .