6 Replies Latest reply on Aug 8, 2014 11:07 AM by ROODAY

    No video in AE CS6

    ROODAY

      I recorded some gameplay in gmod with MSI afterburner, and then I opened up AE to do some editing. The first thing I noticed was that the fps counter was there in the top left of the composition window, idk if this means anything. I then added in the clip, and I got no video. Just a black composition screen, with audio. Does anyone know why?

       

      Specs:

      AE CS6

      Win 7

      (Could Afterburner or RivaTuner be interfering?)

        • 1. Re: No video in AE CS6
          Szalam Adobe Community Professional & MVP

          What codec is your footage encoded in?
          Does it play in Premiere?

          Does it play in Windows Media Player?

          What version of After Effects CS6 do you have (down to the last decimal)?

          • 2. Re: No video in AE CS6
            ROODAY Level 1

            The file was recorded with MSI afterburner, with x264fw codec, as an AVI file. It plays in windows media player, I don't know about Premiere. My AE is v11.0.4.

            • 3. Re: No video in AE CS6
              Szalam Adobe Community Professional & MVP

              If it'll play in Premiere, use the Adobe Media Encoder to transcode it into a production codec (Lagarith, QuickTime with the Photo-JPEG codec, etc.).

              • 4. Re: No video in AE CS6
                ROODAY Level 1

                Argh. I put it in Media Encoder, and it said its corrupted. So for some reason, MSI afterburner is recording files that can run in windows media player, but are apparently corrupted to Adobe programs. Do you have any idea what could be causing this? Could it be the x254vfw codec causing this? I do have the CCCP codec pack for windows, which could be why media player runs it but adobe doesn't. If this is the case, are there any codec packs available for AE?

                • 5. Re: No video in AE CS6
                  Szalam Adobe Community Professional & MVP

                  ROODAY wrote:

                  Could it be the x254vfw codec causing this?

                  That would be my first suspect.

                   

                  ROODAY wrote:

                   

                  I do have the CCCP codec pack for windows, which could be why media player runs it but adobe doesn't. If this is the case, are there any codec packs available for AE?

                  If you've installed codecs for your machine, they should apply for all software on the machine. For example, if you were to install a professional codec like the Lagarith codec, DNxHD (from Avid), or Cineform (from GoPro), the codec would work in Premiere, AE, Windows Media Player or any piece of software on your machine. The reason is that codecs are system-level things. We're talking messing with the registry, okay?

                   

                  I have never, in the history of ever, needed to use "codec packs" for professional video work.

                   

                  I have, however, seen codec packs wreak havoc on machines with professional video software. For a fun time, check out threads on this forum for what people with the K-Lite codec pack endured. Back in the day, it messed up After Effects, Vegas, Premiere, and other video applications SO BADLY that people had to wipe their computers and start over from scratch - that's right; uninstalling the pack didn't even fix the problems it had created in the registry. To be fair to K-Lite, I haven't heard many issues with it recently and folks involved with K-lite say that they've fixed those issues. However, once I've seen others that badly bitten, I'm gonna be a bit more than twice as shy.

                   

                  Bottom line: a professional codec can be useful in your workflow, but codec packs have all kinds of unforeseen consequences.

                  • 6. Re: No video in AE CS6
                    ROODAY Level 1

                    So it seems the only option would be to record raw avi and then encode after using AE? Sigh. Oh well. Thanks for the help!