1 Reply Latest reply on Aug 7, 2014 6:48 PM by John Waller

    Lightoom 5.2 upgrade Error1714

    Barbybo

      I have and my computer technical support to Upgrade to Lightroom 5.2 for about 3 hours, and end up always with the Error Code 1714, but no idea how to fix this and can find no way to contact Adober?

      Help does anyone know what is going on, I have uninstalled Flash Player and reinstalled as suggested and still not working.