1 Reply Latest reply on Jul 16, 2015 1:24 AM by 9999raphael freeman

    Default language for an index

    Till Ulen Level 1

      I'm using InDesign CC 2014 Middle Eastern version to work on a book in a left-to-right language. When I generate an index, InDesign keeps using the right-to-left order for page ranges (that is, it generates a reference like "37-35" for pages 35 through 37). And the "see" and "see also" text is always in Hebrew.

       

      I have customized all the index styles. My styles, including [Basic Paragraph], use the correct language. The story and paragraph direction is left-to-right. The character direction is set to Default.

       

      In a new document, I cannot reproduce the right-to-left order of page ranges, but the text is still in Hebrew. The .indd file originated from an older, non-Middle Eastern version of InDesign and has been converted for use by CC 2014 ME and saved.

       

      How do I change the default language of a generated index?

       

      Update: The swapped page references were caused by a totally unrelated bug with the "For Next # of Paragraphs" setting. I reported that bug directly to Adobe.

       

      So the remaining question is: How do I set the language of the automatically generated See and See also cross-references?