1 Reply Latest reply on Aug 11, 2014 6:43 AM by MastodonMIG

    Strange issues with Photoshop CS6

    MastodonMIG

      I recently started editing an image in PS CS6. After creating and working on various layers I attempted to merge the layers, but they wouldn't merge no matter how many times I attempted to do it. I tried saving the image to close/reopen the program and it went through the prompts but didn't actually save the image. I attempted to keep working on the file and when I was trying to use any tools (brush, spot healing, clone stamp, etc etc) they looked like they were working but it wouldn't keep the changes each tool was making to the image. I attempted to create an adjustment layer and I would have to click on the buttons several times before it added one to my layers panel. I uninstalled/reinstalled PS and things looked like they were fine for a few moments, but the issue started up again. I am running PS on an SSD drive with Windows 8. I attempted resetting the preference files and still no luck. Any other ideas on how to fix these issues?