3 Replies Latest reply on Aug 11, 2014 6:33 AM by Szalam

    After Effects CC 2014 - Crash on launch

    CzwartyFilip

      At first - I've read all topics with that problem , and it doesn't work correctly.

      I bought After Effects as Single Application yesterday. And I'm very sad, because of this problem. Can anyone help me?

      I've tried this - CC Applications crash immediately after launch . It did not make any difference.


      I can see the work space of After Effects at start for a slit second before crash. And then my window are makins smaller with crash. But it doesn't save any crash logs. I tried to fix it.

      I've reinstalled program something about 5-6 times. I used Cleaner Tool too...


      If I opened the topic in wrong way - sorry. I'm new here. Please, if u can - help me !

      Greets.

        • 1. Re: After Effects CC 2014 - Crash on launch
          Todd_Kopriva Level 8

          We need to know a lot more to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: After Effects CC 2014 - Crash on launch
            CzwartyFilip Level 1

            Okay, sorry and thanks for the reply.

             

            • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.
            • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
            • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
            • If you are getting error message(s), what is the full text of the error message(s)?
            • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?
            • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?
            • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.
            • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?
            • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?
            • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".
            • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".
            • What other software are you running?
            • Do you have any third-party effects or codecs installed?
            • Are you using OpenGL features in After Effects?
            • Does the problem only happen with your final output, RAM preview, or both?
            • Are you using Render Multiple Frames Simultaneously multiprocessing?
            • Are you using the ray-traced 3D renderer?
            • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

            After Effects CC 2014 (13.2 or 13.0)

            I've instaled recent updates

            Windows 7 Home Premium

            I'm not getting any error messages

            It isn't worked before.

             

            Ram = 8GB

            CPU Intel Core i5-2450M @ 2,50 GHz

            One monitor, disc drive.

            NVIDIA GeForce GT 525M

            I have the newest drivers.

            I have QuickTime (newest).


            I'm running skype/chrome like other software.

            I'm using OpenGL.

            I'm not using Ray Traced 3D,( because my After Effect don't work correctly).

            I think that's enough.