4 Replies Latest reply on Aug 17, 2014 2:18 AM by philtheswiss

    Playback quality

    philtheswiss

      Hi

       

      I have tons of .mov and .mts files on an external hard drive and would like to watch these from within the organizer. My problem is the playback quality. I have lots of artefacts which for example don't show up in iMovie or VLC-Player.

       

      Here is a cropped view:

      Bildschirmfoto 2014-08-10 um 09.58.23.png

      Is there anything I am doing wrong?

       

      Two other questions:

      - If I want to playback in fullscreen mode, the aspect ratio changes to a wrong setting. How to prevent that? My settings say that

      - Is there a way to convert the mts-files on my camcorder directly into another file format while importing?

       

      Thanks a lot,

      Philip

        • 1. Re: Playback quality
          philtheswiss Level 1

          [up]

          Hope someone can help me on this one. Thanks.

          • 2. Re: Playback quality
            philtheswiss Level 1

            I have to correct my statement: It is not artefacts, but interlacing lines. Not visible in VLC, but visible in Premere Elements Organizer. Still no one araound who can help?

            • 3. Re: Playback quality
              A.T. Romano Level 7

              philtheswiss

               

              What version of Premiere Elements/Elements Organizer are you using? And, since you mention iMovie,  can we assume that you are running these programs on a Mac computer?

               

              Do you have the latest version of QuickTime installed on your computer? I am assuming that you have.

              Is your video card/graphics card driver version up to date according to the web site of the manufacturer of the card? I am assuming that it is.

               

              Do all your videos have an interlaced frame rate? Do you have any with a progressive frame rate?

              Computer players deal with progressive video. And, computer players deal with playback of interlaced video in different ways

              a. does nothing

              b. uses a default of deinterlaced by one method or a choice of methods (case of VLC player)

              c. uses a default deinterlaced method and no way to turn it on or off (case of Windows Media Player)

               

              From what you report, it sounds like the Elements Organizer player is not doing anything with regard to deinterlacing.

               

              To try to prove the point, what is the quality comparison of interlaced and progressive video imported into the Elements Organizer and played back in the Elements Organizer player?

               

              Be advised, this is not Adobe, rather user to user. So the replies are not instantaneous. We try to do the best we can. We report to no one but ourselves and visit/reply as schedule permits. Nonetheless, I try to make sure that no thread goes unanswered, giving a viable Premiere Elements answer to a Premiere Elements question.

               

              We are looking forward to your comments and results.

               

              Thanks.

               

              ATR

              • 4. Re: Playback quality
                philtheswiss Level 1

                Hi ATR!

                 

                Thanks a lot for helping. I was not aware of the fact that this is not Adobe support. So I am glad that you as a user look into it (if Adobe is not willing to do so ).

                I always shot in the standard mode of my camcorder which obviously is 1080i and not progressive. So I guess I messed up. I am using the newest (trial) version of Organizer and premiere elements on a Macbook Pro.

                 

                If I get it right, Organizer is not deinterlacing when playing the videos? So if I want to see my videos in highest quality, I first need to deinterlace them with Premiere Elements? What export option would I have to chose in order to get the best possible result?

                 

                Thanks a lot!
                philtheswiss