2 Replies Latest reply on Aug 11, 2014 8:56 AM by jph2008

    Flashplayer won't install

    jph2008

      This is the message:

      "Adobe Reader could not open 'install_flash_player_osx-2.dmg' because it is either not a supported file type or because the file has been damaged (for example, it was sent as an email attachment and wasn't correctly decoded)."

       

      Tried Firefox and Safari, used the application for Mac.

       

      I have a Macmini, OS X 10.6.8 which Adobe says should take Flashplayer 14. But no luck. Tried several times.

       

      Appreciate your help.