11 Replies Latest reply on Aug 28, 2014 4:40 AM by Jeffh

    Premiere Elements 11 crashes on Mavericks O/S 10.9.4 when initializing

    Jeffh Level 1

      This morning Premiere 11 elements worked and this afternoon with no changes in the O/S or added application it fails when trying to initialize.  I looked at the report and found three errors.  One was

      Logical CPU:     0

      Error Code:      0x02000025

      Trap Number:     133

       

      The others were but not sure f these were errors. 

      Thread 17:

      0   libsystem_kernel.dylib         0x00007fff940f264a kevent + 10

      1   com.adobe.dvatransport.framework 0x000000010198396e boost::asio::detail::kqueue_reactor<false>::run(bool) + 478

      2   com.adobe.dvatransport.framework 0x0000000101984a25 boost::asio::detail::task_io_service<boost::asio::detail::kqueue_reactor<false> >::run(boost::system::error_code&) + 517

      3   com.adobe.dvatransport.framework 0x0000000101961abc SkyConnectionEnv::MainLoop() + 76

      4   com.adobe.dvatransport.framework 0x0000000101961b29 SkyConnectionEnv::StaticThreadFunc(SkyConnectionEnv*) + 9

      5   com.adobe.boost_threads.framework 0x0000000100037734 thread_proxy + 132

      6   libsystem_pthread.dylib       0x00007fff904e5899 _pthread_body + 138

      7   libsystem_pthread.dylib       0x00007fff904e572a _pthread_start + 137

      8   libsystem_pthread.dylib       0x00007fff904e9fc9 thread_start + 13

       

       

      Thread 18:

      0   libsystem_kernel.dylib         0x00007fff940f1716 __psynch_cvwait + 10

      1   libsystem_pthread.dylib       0x00007fff904e7c3b _pthread_cond_wait + 727

      2   com.adobe.dvatransport.framework 0x0000000101984b5f boost::asio::detail::task_io_service<boost::asio::detail::kqueue_reactor<false> >::run(boost::system::error_code&) + 831

      3   com.adobe.dvatransport.framework 0x0000000101985755 boost::asio::detail::posix_thread::func<boost::asio::detail::resolver_service<boost::asio ::ip::tcp>::work_io_service_runner>::run() + 53

      4   com.adobe.dvatransport.framework 0x000000010196a6a9 asio_detail_posix_thread_function + 25

      5   libsystem_pthread.dylib       0x00007fff904e5899 _pthread_body + 138

      6   libsystem_pthread.dylib       0x00007fff904e572a _pthread_start + 137

      7   libsystem_pthread.dylib       0x00007fff904e9fc9 thread_start + 13

       

      I looked at support and it told me to possible reinstall, but can't find a setup file.  I think I purchased this on-line from Adobe in a package with Premiere and Photoshop Elements 11 together.

      Any suggestions where to start.