4 Replies Latest reply on Aug 15, 2014 2:13 AM by Marta Chevanne

    RAM preview error

    MikeCL Level 1

      So,

       

      About an hour ago I started to encounter "After Effects error: RAM Preview needs 2 or more frames to playback".

      I've found threads about this in the search but they seem to be towards the audio bug or Mac specific.

       

      I'm on a regular comp with only plug used Trapcode Particular.

       

      I'm using latest version of After effects CC (not 2014).

       

      I'm on PC... To be more specific I'm on a HP Z800 workstation with 24gig ram & Quadro 4000 graphics card. And win 7.

       

      I'm not maxing anything out and the comp is fairly basic. I've cleaned the cache and everything.. rebooted the software and rebooted the computer.. still same problem.

       

       

      Anyone encounter the same problem and solved it?

        • 1. Re: RAM preview error
          MikeCL Level 1

          ok.. so to narrow it down even further.. It's one new layer (normal bitmap) that causes this whole issue. As soon as there is keyframes on it or I parent it.. the issue appears.. hmm.. weird. Any ideas why?

          • 2. Re: RAM preview error
            Szalam Adobe Community Professional & MVP

            Does CC (version 12) work without the error?

            • 3. Re: RAM preview error
              MikeCL Level 1

              Working with this further I discover that the error also appears if I tweak any of the transformations settings for the layer and add a parent to it.

               

              I actually found a workaround.. I have an adjustment layer with Reel smart blur and glow on it (which I forgot to mention) which seems to be connected to the problem. I put the problematic layer on top and it seems to work.. Perhaps I maxed out the amount of layers RSMB could handle? Weird because it worked as long as I didn't parent it or changed the transform settings?..

               

              A well.. problem solved for now.

              • 4. Re: RAM preview error
                Marta Chevanne

                I had this problem, and I solved it disabling the multi-cpu support...