1 Reply Latest reply on Aug 12, 2014 5:16 AM by digiliciousdesigns

    Updated from CS6 to CC, keep getting error PS unable to find JavaScript plugin

    digiliciousdesigns

      I have PS CC through subscription and am having trouble running my scripts. The exact message I'm getting for an installed script called AFD Document Cutter is "Could not complete the AFD Document Cutter command because Photoshop was unable to find the JavaScript plugin". I have done some research and see that others are having the same problem after updating to the latest version of PS CC, not just when running scripts but other commands also. I see that re-installing doesn't solve the issue,  is that correct? I need to be able to run my scripts so have to find a solution urgently. Is there an earlier version that I'm able to download? Any new fixes available?

      Cheers,

      Christine