0 Replies Latest reply on Apr 19, 2007 8:40 AM by dolinja

    Flex 2.0.1 SDK Hotfix 1 breaking Flex Charting?

    dolinja Level 1
      Hi all,

      I applied the Flex SDK 2.0.1 Hotfix 1 listed in http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=kb401224 to my Eclipse Flex Plugin environment with SDK 2.0.1. Unfortunately this seems to have broken flex charting with the following compilation errors in my project: Unable to resolve a class for ResourceBundle: charts.

      Now the SDK doesn't have the charts.swc file, so I tried copying over the charts.swc from my old SDK folder to the frameworks\libs folder under the new hotfixed SDK. This doesn't seem to fix the error however. It makes sense as charting it a separate component but maybe there is an upgraded chart version as well to work with the hotfixed SDK?

      Can anyone provide any guidance here, we are in dire straights. Any help is greatly appreciated!

      Regards,
      Jason