10 Replies Latest reply on Aug 13, 2014 7:37 PM by erflink

    perfomance

    last0084

      After installing LR 5.6 performance has dramatically changed for the worse . Reading the editing takes disturbing long time. Anyone else know of this . Imac running OS X 10.9.4 , 16 GB

        • 1. Re: perfomance
          erflink Level 1

          I've seen the same thing.  I reinstalled 5.5.

           

          Mac OS 10.8.5, 12-core Mac Pro 2012, 12GB RAM

           

          It almost acts like it's not using the graphics card.

          • 2. Re: perfomance
            dj_paige Level 9

            Lightroom does not use the GPU for speed up calculations

            • 3. Re: perfomance
              last0084 Level 1

              Did it help? I have tried to reinstall 5.5 but when I start LR again it still 5.6b !

              How did you reinstall it?

              Lasse

              • 4. Re: perfomance
                last0084 Level 1

                And what can I do. I can't work whent is perfuming like this.

                • 5. Re: perfomance
                  erflink Level 1

                  That's good to know... it was only a hunch

                  • 6. Re: perfomance
                    erflink Level 1

                    Ah, I had the same problem...  I had to drag the old Adobe Photoshop Lightroom 5.app to the trash, and then run the 5.6 installer.

                     

                    It did help.  I had to suffer through sifting through 2300 photos with that abysmal performance before I downgraded.

                    • 7. Re: perfomance
                      erflink Level 1

                      I take that back... LR 5.5 seemed to be running like it used to, but now it's running slow and pokey again.  I rebooted, with no improvement.  It's particularly noticeable when I crop.  When I commit the crop, instead of instantly applying it and displaying the result, it seems to do it in two phases: First, the crop to size and then it moves the image within the crop size to correspond to what I applied.  Weird.

                       

                      But something must have changed, since it didn't behave this way before I installed LR 5.6.  I could be due to something else going on in my machine, but I haven't been to find any likely candidates so far

                      • 8. Re: perfomance
                        last0084 Level 1

                        Hi Have you found anything you want too share?

                         

                        • 9. Re: perfomance
                          erflink Level 1

                          Nothing very helpful.

                           

                          I downgraded to LR 5.4, and things seem to be better, but still sluggish.  I think they always were, but now I'm being extra vigilant.

                           

                          One thing I am noticing, is that while I'm working in LR, my free memory drops like a rock.  Starting with 2-3GB free, it drops to a few hundred megabytes.  The lost memory shows as "inactive," which I understand means memory that's freed but not yet reclaimed.  I don't recall this happening in the past, even with LR 5.4.  Something else must be going on, I just have no idea what.  I tried deleting the LR caches files, which didn't help.

                           

                          At least, with 5.4, I can get some work done, even though it's kind of sluggish.  I have no idea what could be causing this.

                          • 10. Re: perfomance
                            erflink Level 1

                            I think I found something that helps, even after re-upgraded to LR 5.6.

                             

                            I did the following (all of them):

                            1. Reset PRAM
                            2. Rebooted in Safe Mode
                            3. Using Onyx, I did the following:
                              1. Repair permissions
                              2. Executed Maintenance Scripts
                              3. Rebuilt: LaunchServices, dyld's shared cache
                              4. Cleaned: System, User, Browser & Font caches, Logs, Saved application states, Obsolete, Temporary and Recent items, Trash

                            Then I rebooted normally, and LR 5.4 (and 5.6) acted normally