0 Replies Latest reply on Aug 12, 2014 11:49 AM by Ali Crawshaw

    Panasonic .MTS AVCHD Thumbnail and Play does not work in Elements Organiser 12

    Ali Crawshaw

      Hi,

       

      I have a problem where the .MTS AVCHD files I import from a Panasonic HDC-HS9 video camera will import into Elements Organiser OK, but there is no thumbnail (does not work to Update Thumbnail also), and also cannot be played from the organiser.

       

      Error Message:

      Unable to load movie

      …you do not have the required compressor/decompressor (codec)…

       

      The files DO work however when edited in Premiere Elements (in a new, empty project):

       

      For info, I am pretty new to Premiere Elements, and have Premiere/Photoshop Elements version 12 installed.

       

      Operating System:

      • Windows 8.1      (Relatively clean installation)
      • PowerDVD13 is also installed (in case that could contribute to the (codec?) issue in any way)

       

      File details:

      • .MTS
      • 1920x1080                          
      • Frame Rate 25fps
      • Source Audio 48Khz, compressed, 6 channels     (not sure if this is relevant)

       

      I’ve seen some similar posts, but was unable to determine the way forward to fix the issue for me.

      • 5732012
      • 6464739
      • 4044935

       

      I have also seen 3rd party software which may help (e.g. below), but would prefer to avoid manual steps like this for every MTS file I import.

       

      http://www.aunsoft.com/import_edit_m2ts_files_from_panasonic_hdc-sd9_in_adobe_premiere/

       

      I’d be grateful if anyone can shed any light on this issue.  Please let me know if you need any more information.

       

      Many thanks in advance,

       

      Ali Crawshaw