1 Reply Latest reply on Aug 13, 2014 2:16 AM by memphis73

    How do I get my page numbers to increase incrementally in my book ? Tried "Absolute", tried book panel numbering options..

    memphis73

      down votefavorite

       

       

      Hope someone can help :

      I've added Page numbers to the A-Master page, and have moved them to their own layer so that they don't get obscured.

      When I added all the IDD files to muy book, all of the pages are by section, not incrementally increasing to reflect the length of the 80 page document.

      In preferences, I have tried amending Page Numbering to Absolute and Section Numbering.

      I have updated all Numbering using the drop down palette in the Book Panel.

      I have ensured Book Numbering options is set to "Continue from Previous Document"

      Any other ideas welcome at this stage as I am at a loss. Many thanks in advance