2 Replies Latest reply on Aug 13, 2014 8:31 AM by Todd_Kopriva

    The option to use OpenGL when available is not showing up in Carton.

    Ray E

      I followed the tutorial on CUDA and my preferences would accept my GTX 780m as an approved card. I forced the unsupported card for CUDA and this is a copy of the info, there is are no options to use OpenGL in the Advance section of the Cartoon Plugin :

       

      Fast Draft: Available

      Texture Memory: 1585.00 MB

      Ray-tracing: GPU (unsupported)

      Unsupported GPU enabled for CUDA acceleration

      OpenGL

      Vendor: NVIDIA Corporation

      Device: GeForce GTX 780M/PCIe/SSE2

      Version: 2.1.2

      Total Memory: 3.87 GB

      Shader Model: 4.0 or later

      CUDA

      Driver Version: 6.5

      Devices: 1 (GeForce GTX 780M) (unsupported)

      Current Usable Memory: 3.62 GB (at application launch)

      Maximum Usable Memory: 4.00 GB