0 Replies Latest reply on Aug 13, 2014 8:23 AM by GWSHARK101

    sync folder hangs and "into subfolder"check box ignored.

    GWSHARK101 Level 1

      I have two recurring, intermittent issues with Lightroom 5.3.  They MAY be related. This has been going on since I purchased Lightroom 5 via Creative Cloud.  I have posted the first issue before but I still have not received a solution.

       

      First problem: When I try to sync a Dropbox folder that has updated images on it, Lightroom shows that it is importing the new images, the progress bar continues to the end, but no new images show up and the progess bar remains at the very end.  I can manually stop the progress, but then I am unable to try syncing again (it doesn't show up as an option), unless I restart Lightroom.  Sometimes it works after several attempts, and sometimes I have to try using "Import..." to get it to work.   This also occurs, though less frequently, when I try importing.    The Dropbox folder is not being updated when this happens.  I have tried pausing syncronization in Dropbox just to be sure.  I don't know if this happens with any other folders.  My Dropbox folder is the only folder I sync regularly for work.   I don't think I'm the only one who has had this problem, but I've seen no solution posted. 

       

      Second problem:  When importing images from a folder or compact flash card, Lightroom 5 ignores my subfolder name that I've typed in, even though "Into Subfolder' is checked.   I often have to click the checked box on and off a few times to get it to work.  Sometimes it doesn't work unless I click a different source folder, then back to the actual folder I want to import, then clicking the "into subfolder" box a few more times.  This is also an intermittent problem and I have found no way to reproduce either one on command.  I don't know if these two issues are related but I find both issues quite frustrating and both slow me down almost every day.   

       

      Please advise.