1 2 Previous Next 62 Replies Latest reply on Aug 5, 2017 8:36 AM by filipeb46705059

    Wacom Tablet not letting go of Key frames anymore :(

    BernardDigital Level 2

      Is anyone else having this problem?

       

      AE used to work perfectly with my wacom tablet... But now when ever i click a key frame hold it on the board and move it to where I want and release AE does not release the key frame... it is still tied to my pen and is now moving all over the timeline where ever I move the pen... I have to click the pin on the surface a bunch to let the key frame go...

       

      At first I was thinking this was a problem with the tablet but now I don't think so because I have tested it with other programs and just using it on the desktop its fine... can drag and drop items perfectly...

       

      It's just when in AE... It does not want to let go of the key frames... Any idea's... What a bummer...

        • 1. Re: Wacom Tablet not letting go of Key frames anymore :(
          Szalam Adobe Community Professional & MVP

          What OS?

          What (exact) version of AE (down to the decimal)?

          What are your other computer specs?

          When did you notice the change?

          Have you rebooted?

          Have you updated your Wacom driver?

          Does it behave unexpectedly in other software?

          • 2. Re: Wacom Tablet not letting go of Key frames anymore :(
            BernardDigital Level 2

            OSX 10.9.3

             

            AE 2014.0.2 Version 13.0.2.3

             

            It just an iMac running after effects... Has the new 4gb graphics card and 32gig of ram tho

             

            Noticed it recently... Have been doing a lot more web development and have not been in AE in a while and noticed when I was working on this project... But had not noticed it before... I just recently did the latest CC updates...

             

            Wacom tablet is 6.3.8-2 latest version

             

            Seems to be fine in illustrator and indesign and just in general on the OS... Seems fine in AE too for the most part... It is just when re-positioning key frames... Its like the software hangs for a second trying to release the key frame back on to the timeline... and if you don't go slow and click again on the timeline the key frame will stay stuck to the mouse and move with it...

             

            So to grab a key frame... I hover over my tablet where the key frame is then press down touching my pen the surface of the tablet to grab the key frame...I then keep my pen touched to the surface of the pad and then drag it where I want and move the key frame then I move my pen away from the surface and key frame should just release... But its not... Its making me tap the surface again to get it to release now... But even that does not work all the time and the key frame will still stay stuck to the curser...

             

            Its very weird and annoying... sometimes it works (when I am going slow) but then i forget and grab a key frame to move to down and then go to grab a tool and realize the key frame I had placed is now completely gone... moved off screen somewhere on the timeline... So then I have to control un-do to get it back... then go back re-make the change I wanted then go back and now grab the tool... Frustrating...

             

            Thanks for any help!

            • 3. Re: Wacom Tablet not letting go of Key frames anymore :(
              Szalam Adobe Community Professional & MVP

              It sounds a bit like an odd bug.

              For more information's sake:

              Does it happen in CC? If you don't have the old version on your system

              still, it's easy to download from the Creative Cloud software (just filter

              by previous versions).

              Does it happen if you use the mouse on your tablet or just the pen?

              • 4. Re: Wacom Tablet not letting go of Key frames anymore :(
                BernardDigital Level 2

                Yea I will have to trouble shoot that a bit later... Really busy... Just wanted to report it and see if anyone else was experiencing it... Could just be my tablet needs replacing soon... Thanks!

                • 5. Re: Wacom Tablet not letting go of Key frames anymore :(
                  BernardDigital Level 2

                  So after working with wacom... I have it working better but still decides to hold key frames for a second sometime... Very weird... Went back to trackball and its perfect.... Oh well...

                   

                  Here is the steps wacom gave me...

                   

                  Please go to Applications Folder>Wacom Tablet>Wacom Tablet Preferences Utility>All User Preferences then click on remove

                   

                  If this helps anyone else....

                  • 6. Re: Wacom Tablet not letting go of Key frames anymore :(
                    jimbo262 Level 1

                    Hi Bernard,

                     

                    Just wondering whether you managed to solve this problem. I've had it for a couple of months now and it's driving me mental. It's slowing me down so much it's untrue! Thanks for posting and looking into it. I tried the Wacom preferences removal but it's had no effect unfortunately!

                    • 7. Re: Wacom Tablet not letting go of Key frames anymore :(
                      BernardDigital Level 2

                      Sorry jimbo...

                       

                      I did not see this... no it never got it truly fixed as far as I know I just got a trackball too for using in adobe... It kinda helped me with my posture to use that instead of bending over my desk so much so in the end, it worked a little better for me... But I was lucky to have one laying around... Hope that helps... Sorry man...

                      • 8. Re: Wacom Tablet not letting go of Key frames anymore :(
                        ewwefwefwece Level 1

                        The same here. Using Wacom mouse for repositioning keys in After Effects and the key just stuck to pointer. I have to click a few times or wait some before it releases. Weird behaviour though.

                        AE 13.2.0.49

                        OS X 10.9.5

                        32GB RAM

                        Wacom Intuos 3, driver 6.3.8-2

                        • 9. Re: Wacom Tablet not letting go of Key frames anymore :(
                          KoMaruyama Adobe Community Professional

                          It could be a simple nib/tip replacement issue.  (the nib can behave differently in different applications)

                           

                          If you've been using your stylus for a while, it's possible that the nib is worn down and/or loose in the holder.  It's time for a new one.

                          Your tablet came with spare nibs.  If you have an Intuos 4+ they're in the stylus holder.

                           

                          A few of my styluses were just loose at the tip.  They screw on... but don't over tighten the pen, it cracks.

                          • 10. Re: Wacom Tablet not letting go of Key frames anymore :(
                            zector Level 1

                            I'm having this issue across different  wacom tablets and ae versions for at least 2 years. It's not a nib issue as if you flip the pen and use the eraser, it still happens. It's really frustrating, tried many things, erasing prefs, etc and with no result. Had to revert to a mouse again!. I also tried to contact wacom support and didn't even respond.

                            • 11. Re: Wacom Tablet not letting go of Key frames anymore :(
                              Szalam Adobe Community Professional & MVP

                              Good news! Adobe knows about this issue - it's mentioned here: known issues in After Effects CC 2015 (13.5) | After Effects region of interest

                              Bad news! It seems that it's not just Wacom tablets - which is making it much harder for them pin down the root cause. Some folks have a Wacom, but haven't had issues with it yet and some folks who don't have Wacoms have had the issue.

                              The best thing I know to suggest is if enough people give enough detail, perhaps they'll be able to deduce the issue. Feature Request/Bug Report Form

                              Since most people with the issue have Wacom tablets, it wouldn't hurt to report it to Wacom too.

                              • 12. Re: Wacom Tablet not letting go of Key frames anymore :(
                                BernardDigital Level 2

                                Yea... Never got fixed and have no idea where the problem could be... I just run a trackball and wacom now I only pull the wacom out from under the monitor if I need it for masks... But other than that trackball works great... from Kensington...

                                • 13. Re: Wacom Tablet not letting go of Key frames anymore :(
                                  Nicolasj Level 1

                                  Having the same issue keyframes or other objects continue to move after dragging and letting go

                                  Using wacom intuos pro and a stylet

                                  • 14. Re: Wacom Tablet not letting go of Key frames anymore :(
                                    adamneer Level 2

                                    Same problem here.  It happened occasionally in AE2014, but has been drastically increased in AE2015, to the point where it is nearly 80% of my clicks.  Wacom Intuos 5, drivers and OS up to date.  This is an issue that has plagued Photoshop CC since Mavericks, and up until CC2015 has only had a slight carryover to AE.  Yes, it DOES happen maybe 1 of 100 clicks using my Magic Trackpad, but absolutely nowhere near the frequency as when using my tablet.  It is quite clear to me (and I have been scouring the web for 2 years now, having found many references to Wacom) that this problem is most certainly related to Wacom, with likely an underlying cause related to how MacOSX handles its mouse-clicks post-Mavericks.

                                    • 15. Re: Wacom Tablet not letting go of Key frames anymore :(
                                      zector Level 1

                                      any news if this bug has been fixed in the next update?

                                      • 16. Re: Wacom Tablet not letting go of Key frames anymore :(
                                        willaeast02 Level 1

                                        If you are using the pen with the wacom tablet in After Effects CC 2015 (on a Mac with latest OS), unfortunately no. Though, the pen and wacom combination should work fine in After Effects CS6 without the sticking problem (haven’t tried After Effects CC 2014). As stated above, you should be able to use a mouse, magic track pad, or a trackball fine if you need a work around in AE CC 2015. I am using the touch function on a Wacom Intuos Pro (kinda like a big Apple Magic Trackpad) to get by until the pen is working properly again.

                                        • 17. Re: Wacom Tablet not letting go of Key frames anymore :(
                                          chrisbrearley Level 1

                                          I would love to know if and when this is going to be fixed. I haven't been able to place a keyframe where I want it for the first time of asking in about two months.

                                          • 18. Re: Wacom Tablet not letting go of Key frames anymore :(
                                            zector Level 1

                                            I Installed El capitan 10.11 release and the lag and sticking problems appears to be gone in cc2014!

                                            i didn't try cc2015 too much yet.

                                            can anyone confirms this??

                                            • 19. Re: Wacom Tablet not letting go of Key frames anymore :(
                                              chrisbrearley Level 1

                                              I never had an issue before CC2015

                                              • 20. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                luchifer Level 1

                                                Same issue here, Wacom Intuos 4, After Effects Creative Cloud. Windows 10.

                                                • 21. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                  noncoastal Level 1

                                                  Same issue here. AE CC2015, mac os 10.10.5

                                                  This bugs sucks so much. I spend 80% of my day in AE.

                                                  UGH!

                                                  • 22. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                    TONYWORKS-NL Level 1

                                                    I'm having the same problem - any news from Adobe on this?

                                                    • 23. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                      adamneer Level 2

                                                      for those of you waiting in eager anticipation of this being fixed soon, I'd suggest you go back to using 2014. This issue isn't listed in the change log for the upcoming update and considering that there have been a number of similar issues with Wacom interactions in various CC apps for years now, it's unlikely that a speedy resolution is imminent. Sadly, Wacom likely has a large part of the blame for these issues and they consistently refuse to admit fault despite their consistently miserable driver updates. You'd think they'd be interested in providing a properly functioning device to their professional users, but it appears they spend their dollars on marketing instead.

                                                      • 24. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                        chrisbrearley Level 1

                                                        Seems like a bit of a coincidence though that this wacom issue has only

                                                        surfaced in the latest release of AE that has this new fandangaled

                                                        responsive interface, don't you think?

                                                        • 25. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                          adamneer Level 2

                                                          actually it existed in much lesser amounts in 2014, but has been dramatically exacerbated by 2015. But it is only one of the many reasons I have continued working in 2014 as opposed to the latest version...

                                                          • 26. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                            jamess78556777 Level 1

                                                            Happens to me in CC2015 too, worked out Pen mode is fine but Mouse mode sticks... I have used Mouse mode for 5 years so having to try and make do with Pen mode! Hate updates!

                                                            • 27. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                              DrewBeFree Level 1

                                                              Photoshop CC2015 - If I try to do something as simple as sign a blank canvas the line is continuous.  I can't write in print because all of the letters are connected and it looks bad.

                                                               

                                                               

                                                                Untitled-3.png

                                                              • 28. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                openbyhand_LTD Level 1

                                                                I'm having a very frustrating time with After Effects (CC 2015 latest version) and my Wacom (the little silver Intuos) on my Mac (Mid 2014, retina MBP) in OS X (10.11.1) El Capitan.

                                                                 

                                                                I have instances where AE seems to think I am dragging composition tabs about - they just lock into that mode where they are highlighted in bright blue. This wouldn't be so bad - but it also simultaneously moves stage and timeline elements about - its absolutely crazy when it happens - I had to force quit the first time for fear of being unable to undo what was going on. Happens once a day or so.

                                                                 

                                                                But much more frequently I have a heck of a lot of issues with it not letting go of keyframes, and the new UI draggable window stuff is so badly implemented I daren't resize anything any more. I get the blank viewing window thing a lot too. Nothing there until I quit and relaunch.

                                                                 

                                                                AE no longer crashes on me outright like previous versions of AE, but it's making me resort to force quitting it to regain control of the thing. I suppose that's progress of some sort. I'm not keen on going back to an older version of AE, but this latest iteration is even buggier than the last - which took some doing.

                                                                 

                                                                In fact I'm a little worried about updating in future as this is getting ridiculous - as a customer I'd rather have infrequent but stable updates - the 'subscription' model isn't supposed to be like a magazine you know - no one is expecting a December issue of After Effects for the sake of it. It really does feel like the dev team might be under a lot of pressure to keep putting out updates without actually seeing if they work! I rely on this software for my livelihood, I'd like Adobe to start taking this, and it's customers a little more seriously. A little more focus on the professional, high quality apps you used to be renowned for - and less of this mobile app nonsense. Seriously, who gets any actual work done on their phone? Then again, I can't get much work done on your desktop apps.

                                                                • 29. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                  openbyhand_LTD Level 1

                                                                  I love your positivity around these forums - but I have to tell you, whatever flawless version of AE you're using at Adobe is not available to the rest of us.

                                                                  • 30. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                    Szalam Adobe Community Professional & MVP

                                                                    openbyhand_LTD wrote:

                                                                     

                                                                    I have to tell you, whatever flawless version of AE you're using at Adobe is not available to the rest of us.

                                                                    I don't work for Adobe. My discussions on these forums aren't anything special - they're about me using the release versions (on a 5-year-old HP too). I'm trying to offer hope that problems can be fixed, offering troubleshooting ideas and troubleshooting steps, and offering solutions, if I know of any. I've had a couple of minor problems with CC 2015, as I've mentioned on these forums, but at least they're not the work-stoppage kind. There are lots of folks out there like me who aren't having problems. Reading the forum, it might not look like it (especially with that terrible undo bug in 13.6), but that's because most folks without problems won't come to the forums. The forums are where people with problems go to get help.

                                                                     

                                                                    I'm only around here because I got a lot of help in the online community when I was starting out and I'd like to help others in a similar manner. Paying it forward, if you will.

                                                                     

                                                                    Plus I enjoy using AE and I like to help others enjoy using it too. It's like Laphroaig. Often when someone comes to my house, I share some with them in the hopes that they will enjoy it as I do. And, while my experience with Laphroaig has been fairly flawless, some people would say it's too smoky or too peaty. Okay, it's not exactly the same thing, but it's nearly closing time so my thoughts have turned to home and the seat by the fireplace.

                                                                    • 31. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                      porkroll Level 1

                                                                      Having the same problem. The interface also doesn't seem to 'let go' and the windows drag with your hand and a marque box draws... if I click on my mouse it will let go. Or alt-tab to a different application. In the meanwhile, I don't know what I might have dragged where. Find any fix for this?

                                                                      • 32. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                        Szalam Adobe Community Professional & MVP

                                                                        porkroll wrote:

                                                                         

                                                                        Having the same problem. The interface also doesn't seem to 'let go' and the windows drag with your hand and a marque box draws... if I click on my mouse it will let go. Or alt-tab to a different application. In the meanwhile, I don't know what I might have dragged where. Find any fix for this?

                                                                        Are you using 13.6 or 13.5 or 13.2 version of AE? (Or something else?)

                                                                        • 33. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                          porkroll Level 1

                                                                          My bad.. should have specified. I'm on osx 10.10.5 with the very latest CC update and the latest Wacom driver with Wacom Intuos. This is the case on several computers... laptop, trashcan and iMac. Interestingly, the trashcan mac did not have this issue with an older wacom driver(sorry, can't remember which) or if it did it wasn't very noticeable. 2015 update of AE has been such a steaming pile of you know what. ram cache whoopty doo. Sorry, non-sequitur.

                                                                          • 34. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                            mdaday2222 Level 1

                                                                            Allegedly this issue was "fixed" in the latest 13.6 update.  I did not even experience this issue until I updated to 13.6.  So it obviously isn't fixed.  It is so bad that AE is virtually unusable for me.

                                                                             

                                                                            keyframes or other objects continue to move after dragging and letting go


                                                                            We have received reports from users experiencing a problem where keyframes, markers, or other objects in the Timeline panel keep moving for a short distance after you let go of the mouse button.

                                                                            This problem appears most prevalent when a Wacom tablet is being used, but not all users with tablets experience the problem, and some users report this problem when only using a mouse.

                                                                            This issue is fixed in the After Effects CC 2015 (13.6) update.

                                                                            • 35. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                              edit6d22971478 Level 1

                                                                              Does this happen to you in CC 2014?  I'm having the same issue in CC 2015 13.6.1.  I wonder if my Wacom hardware is outdated.  I have the latest driver but would love to test one of the newest Wacom Tablets.  I have an Intuos 3.

                                                                              • 36. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                                mdaday2222 Level 1

                                                                                I did not experience any problems with my computer until updating to the latest CC 2015 13.6.1.  I find it interesting that in the release notes this issue was supposed to be fixed but it had the reverse effect on me.  I am running the OSX 10.11.2 and I have an Intous 3 tablet.  I do not think it is the Wacom hardware.  If you try a mouse it still happens.  My guess is that Adobe is messing around with touch/gesture options to make their software more tablet friendly and it is affecting normal input tools.

                                                                                • 37. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                                  porkroll Level 1

                                                                                  I haven't checked with CC 2014 because I'm using a setup at a studio that I cannot change. This problem was most certainly NOT fixed with 2015 13.6 update from Sept. I have not updated to the newest release from a day or two ago.... it seems you have and it still persists. That is MOST disappointing.

                                                                                  • 38. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                                    edit6d22971478 Level 1

                                                                                    I'm working on an iMac as well - Late 2015.  I'm starting to wonder if it's an Apple thing and not an Adobe issue.

                                                                                    • 39. Re: Wacom Tablet not letting go of Key frames anymore :(
                                                                                      porkroll Level 1

                                                                                      well.. to my knowledge it's only an issue in Adobe CC apps. I don't recall having this problem in 2014, so it could be specific to CC2015. But... it seems, to me, to be an Adobe problem. Again, I can't say that with 100% certainty though. I just haven't tested it with several other apps, but it doesn't seem to effect the apple system interface and is not a problem in Cinema 4D at all. I

                                                                                      1 2 Previous Next