1 Reply Latest reply on Aug 14, 2014 5:17 PM by Todd_Kopriva

    After Effects CS6 will not work on OS 10.9.4

    jspy777

      Error:

      You can't use this version of the application with this version of OS X.