3 Replies Latest reply on Aug 14, 2014 9:51 PM by sodobot

    Enfuse error with Lightroom 5

    sodobot

      I have been using enfuse with Lightroom 2 successfully for years - upgraded to Lightroom 5 and now I am getting this error message when I am trying to blend images with enfuse:

       

      LrCatalog:withCatalogDo was marked deprecated in Lightroom 2.0 and is not supported as of Lightroom 3.0. This call is no longer needed.

       

      Does anyone know what to do to fix this?