3 Replies Latest reply on Aug 18, 2014 11:27 AM by wwrrrrrrrrr

    installation, lightroom, key, invalid, position

    wwrrrrrrrrr

      Today i tried to install the Lightroom 5.6 Update and this Update was removing my older Version 5.5, as in the past, but after that it crashes and pointing an error message

      like 'invalid key at this position' - the german version 'Schluessel ungültig an dieser Stelle'. - and stops. No Lighroom available and i cant install an older version, everytime the

      same error message. Does anybody knows what's wrong? Thanks in advance!!

        • 1. Re: installation, lightroom, key, invalid, position
          johnhawk666 Level 3

          Odd, you say that the update of Lr 5.6 removed the older version; when I did the same procedure, 5.6 did not do this but seemingly installed over the older version. This is the normal way of things that has happened every time I've done an update in the past.

          • 2. Re: installation, lightroom, key, invalid, position
            Geoff the kiwi Adobe Community Professional & MVP

            wwrrrrrrrrr wrote:

             

            Today i tried to install the Lightroom 5.6 Update and this Update was removing my older Version 5.5, as in the past, but after that it crashes and pointing an error message

            like 'invalid key at this position' - the german version 'Schluessel ungültig an dieser Stelle'. - and stops. No Lighroom available and i cant install an older version, everytime the

            same error message. Does anybody knows what's wrong? Thanks in advance!!

            Which OS?? You can delete the app and download from Adobe.com or are you on CC??? Please provide details...

            • 3. Re: installation, lightroom, key, invalid, position
              wwrrrrrrrrr Level 1

              Thank's for the the quick response and sorry that i'd missed details!

              I'd solved the problem now by using the 'big hammer'

              Well, here some details about what i'd done and about the OS.

              The OS is MS Windows7 64bit.

              First i'd tried to install an older Lightroom version 4.4 but the Error message was still the same but

              Windows was asking me after terminating the installation 'Was the software correctly installed? or

              try it again with some compatibility settings?' I'd chossed the compatibility stuff and the installation

              was starting. After some minutes the system was telling me 'System is correcting key settings!'

              and after that - everything was fine - for version 4.4. Then i tried to install version 5.5 and it works!

              Hope this will help someone who is having the same problem - i don'T know why this works but

              it woks for me